Skylake i7 6700k immer im Turbomodus

  • Oben genannte Cpu sollte doch in der Lage sein im Idle seinen Multi/Takt zu verringern wenn sich das Sys im Idle befindet. Im Bios steht momentan alles noch auf Auto, also Turbomodus Auto, der Multi steht auf Standard 40. Auch alle vorhandenen Stromsparmechanismen stehen auf Auto. Nur im Win läuft der Cpu auf konstant 4200 Mhz bei einem BLCK von 100. Bios Version ist die neueste von Gigabyte. Wenn ich den Turbomodus deaktiviere und alles andere auf Auto lasse und das Bios mit Save/Exit verlasse dann hängt das System in einer Endlosschleife, welche ich dann nur beenden kann über CMOS Clear. Ist die Cpu defekt oder habe ich da etwas anderes übersehen ?
    Sonst läuft alles stabil nur halt immer Vollgas.


    Mainboard : Gigabyte GA Z170X UD5 TH alle Treiber aktuell, Bios F4
    Cpu :Intel i7 6700k 4x 4.00Ghz So. 1151 WOF
    Speicher : G.Skill RipjawsV F4 2800 C15D 16 GVR 2x 8GB Dual Channel
    Grafik : EVGA GTX 770
    OS : Win7 64bit SP1


    Danke mal im Voraus.

    <i 7 6700 k Unlocked @ 4200 Mhz @ 1,19V @ Heatkiller 3.0|GA Z 170X-UD5-TH|G.Skill 2x 8 GB RipjawsV >
    <EVGA GTX 1070 @ AC Kryographics|Seventeam V-Force ST-750Z-AF|Win 7 64bit>
    <@ AC Aquaduct 360 XT Mark 5>

  • Mein Gigabyte Gamer 7 kann das auch nicht, immer Vollgas. Deswegen habe ich mir ein anderes eingebaut. Das wird im allgemeinen muniert, das die Energiesparfunktionen nicht richtig funktionieren.

  • Zuerst dachte ich das hat was mit dem Skylake Fehler im Zusammenhang mit Prime95 zutun, alle Hersteller haben ja ihre Bios überarbeitet, bei meinem gibt es bereits eine Beta Version die das behebt aber das hat ja nichts mit den Energiesparfunktionenen zutun. Im Bios muß aber noch mehr im argen sein, denn nur wenn ich den Turbo deaktiviere bootet das System nicht mehr. Endlos Schleife, CMOS Clear.
    Und welche Energiesparfunktion im Windows meinst du ? Energiesparplan habe ich abgeändert, Prozessor Energieverwaltung runter auf 50 %. Was mich aber trotzdem wundert das die Kerne so kühl bleiben, auch wenn der ständig mit 4200 rennt.

    <i 7 6700 k Unlocked @ 4200 Mhz @ 1,19V @ Heatkiller 3.0|GA Z 170X-UD5-TH|G.Skill 2x 8 GB RipjawsV >
    <EVGA GTX 1070 @ AC Kryographics|Seventeam V-Force ST-750Z-AF|Win 7 64bit>
    <@ AC Aquaduct 360 XT Mark 5>

  • Ne das war es nicht, also laut meinem Energiemeßgerät hat der Cpu im Idle schon runtergetaktet, hat man deutlich gesehen, also unter Last (Prime) ca. 70 Watt mehr als im Idle. Jetzt habe ich den Cpu einfach mal kastriert und den Multi auf 38, und den Turbo auf allen Kernen auf 41 gesetzt, und siehe da Cpuz zeigt mir plötzlich korrekte Werte. Jetzt taktet er runter bis auf Multi 22 bei einer Vcore von 0,24 V und der Turbo wird bis Multi 41 benützt. Temperaturen gehen dann in den Keller, ca. 18 - 22 Grad.
    Also offentsichtlich eine reine Einstellungssache, trotzdem danke für eure Antworten.


    Gruß Jürgen

    <i 7 6700 k Unlocked @ 4200 Mhz @ 1,19V @ Heatkiller 3.0|GA Z 170X-UD5-TH|G.Skill 2x 8 GB RipjawsV >
    <EVGA GTX 1070 @ AC Kryographics|Seventeam V-Force ST-750Z-AF|Win 7 64bit>
    <@ AC Aquaduct 360 XT Mark 5>

  • Ich denke mal das wird noch ein paar mal überarbeitet, das letzte Final F4 hab ich ja schon drauf, davon gibt es jetzt aktuell nur noch eine neuere Beta Version, da lass ich erst mal die Finger weg.

    <i 7 6700 k Unlocked @ 4200 Mhz @ 1,19V @ Heatkiller 3.0|GA Z 170X-UD5-TH|G.Skill 2x 8 GB RipjawsV >
    <EVGA GTX 1070 @ AC Kryographics|Seventeam V-Force ST-750Z-AF|Win 7 64bit>
    <@ AC Aquaduct 360 XT Mark 5>

  • So Leute,
    nach ein bißchen rumgefummel und der Hilfe von "Bull" läuft das Ding bei meinen momentan angepeilten 4200 Mhz bei nur 1,19 Vcore Prime/Zocker stabil. So brauche ich zwar im Idle ca. 7 - 8 Watt mehr, aber unter Volllast sind es satte 35 - 40 Watt weniger Verbrauch und ca. 16 - 18 Grad weniger auf den Kernen. Max. Kerntemp nach 8h Prime 58 Grad, vorher schon nach kurzer Zeit bei 74 Grad. Wenn man das Board und die Cpu lässt (Spezifikation 4x 4,0 Ghz + Turboboost, Optimized Defaults) dann wird da mit viel zu viel Vcore handiert, bringt zwar schon auch die sichere Stabilität aber auch jede Menge Verbrauch und unnötig hohe Temperaturen.
    Mal sehen was die Cpu noch so kann, wenn ich mal wieder Lust und Laune habe werde ich mal die Grenzen ausloten aber nur bis zu einer Vcore von 1,4 V.



    Gruß und Danke nochmal :ds:

    <i 7 6700 k Unlocked @ 4200 Mhz @ 1,19V @ Heatkiller 3.0|GA Z 170X-UD5-TH|G.Skill 2x 8 GB RipjawsV >
    <EVGA GTX 1070 @ AC Kryographics|Seventeam V-Force ST-750Z-AF|Win 7 64bit>
    <@ AC Aquaduct 360 XT Mark 5>